How to reset/flush the local profile

This process will reset the local profile on the machine where CyberSecure Standard/Advanced is installed.

You would normally do this to recreate the profile on the client in the event of problems or to clear the cache in order to use a different username.

  1. Find the backup profile
  2. Rename (or delete) the “.acb” for standard edition, or “.obm” folder for Advanced edition
  3. Run the CyberSecure agent and it will behave as a brand new installation and request trial registration upon loading
Posted in File backup: Server | Tagged , , , | Leave a comment

Unable to generate Delta File, XXXX is being backed up in its entirety.

Error

Exceeded the [In-File Delta] -> [Maximum no. of Delta] setting. File “S1\Microsoft Information Store\First Storage Group\Mailbox Database\Mailbox Database.edb” is being backed up in its entirety because more than 100 delta files have been generated already.

Cause

The software cannot generate the delta file, so it falls back to uploading the full file

Resolution

  1. Check the amount of free disk space in the temporary spooling folder
  2. Wait until the backup completes, run another backup and see if the issue continues
  3. If it persists, wipe the temporary spooling folder and try again
Posted in File backup: Server: general issues | Leave a comment

[Seed Load] [Error][New File] File=”XXXX” Error=File already exists “XXXX”, (ErrorCode:-48)”

Error

[Seed Load] [Seed Load] [Error][New File] File=”XXXX” Error=”[java.lang.SecurityException] File already exists “XXXX”, (ErrorCode:-48)”

Cause

 

Resolution

Posted in File backup: Desktop: general issues, File backup: Server: general issues | Leave a comment

[Microsoft][ODBC SQL Server Driver][Shared Memory]SQL Server does not exist or access denied.

Error

[Microsoft][ODBC SQL Server Driver][Shared Memory]SQL Server does
not exist or access denied.

Cause

Currently being investigated.

Resolution

Currently being investigated.

Posted in File backup: Server, MS-SQL Errors | Leave a comment

Recovering a file or folder (shadowprotect)

Click here for the video guide

Pre-flight checklist

Before starting, ensure you:

  1. Have the location of where the backups are stored (either network path or local drive),
    If this is a network share, you will need:

    1. UNC path (eg: \\<ip of device>\<sharename>)
    2. Username
    3. Password
      The UNC path and username can be retrieved from shadowprotect under “Destinations”
  2. The encryption password to the backups
  3. The machine from which to perform the restoration from (needs to have shadowprotect software installed)

Process

These steps detail how to restore some files or folders from a ShadowProtect backup.

  1. Open Windows explorer
  2. Browse to the folder containing the ShadowProtect backups on the local storage device. In this example, it’s a disk labelled “CyberSecure”
  3. Right-click the appropriate backup (here we have selected the backup of the C:\ volume from the 15th of September at 4:00PM) and choose “Quick Mount”
  4. A windows drive letter will be assigned to the backup, in this case, “F: drive”
  5. Now you can browse the F: drive backup as if it were a normal disk. We want to retrieve a file from the “Administrators download” folder, so we simply browse there
  6. Right-click the file and choose “Copy”
  7. Browse to your desired destination and choose “Paste”, this will retrieve the file from the backup and put it into a location of your choosing
  8. We can now see that the file has been successfully restored from the backup
  9. This process can be applied to entire folders as well as files.
  10. When done, right-click the backup drive letter that was created and choose “Quick Dismount”
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No *tmp.log found for database

Error

No *tmp.log found for database ‘Microsoft Exchange Server\ Microsoft Information Store\SERVERNAME\Mailbox Database’

Cause

You have circular logging enabled on Exchange 2010.

Resolution

  1. Please disable “Cicrular Logging” for all the storage groups.
  2. Restart the “Microsoft Exchange Information Store” Service twice. (Or restart the server )
  3. Run a full backup for the Exchange Backup set twice.

If you are performing a seed operation, the destination backup set folder for this backup set (located under files/ on the destination) should be BLANK, otherwise the software will attempt to generate deltas against the previous incorrect backup versions.

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Disabling the follow link option in Files Backup

  • Open the software by right clicking on the tray icon.
  • Click on the cog icon at the bottom to open the settings window.
  • Select the concerned backup set from the drop down menu at the top left hand side of the new windows.
  • Click on the “Options” tab, it is located right at the bottom.
  • On the new page, untick the follow links option and click “ok”.
  • Save the settings.
Posted in File backup: Server: issues with backup | Leave a comment

Exclude files or folders from the backup

  1. Open CyberSecure
  2. Click on the “Cog” icon to open the settings console
  3. (If using advanced edition, select the appropriate backup set using the drop-down box in the top left).

    If you are backing up multiple computers, it is essential that you only modify the backup set relating to the computer you are currently using.
  4. Click “Backup Source”
  5. Click “Advanced”
  6. The folder list on the computer you are using will be shown. Any source locations that do not exist on this computer will be displayed in RED.
  7. To include or exclude locations, simply tick or untick the files or folders you wish to exclude.
  8. We recommend that you only select or deselect folders from the left-hand pane, as opposed to individual files from the right-pane. The reason being that when choosing whole folders, any new files added into a folder will be included automatically in the backup. Selecting the individual files means that only those files will ever be backed up, regardless of any new files that are added.
  9. Click OK until you’re back to the main console
  10. “Save Settings” to the servers
Posted in File backup: Server | Leave a comment

How to enable/disable the backup schedule

  1. If you have multiple computers backing up through the one CyberSecure account, please ensure all other running copies of the CyberSecure console are closed (it’s ok if the system-tray icon stays running)
  2. Open CyberSecure Advanced by right-clicking on the system tray and choosing open
  3. Open the scheduler settings by clicking the 3rd icon in the bottom-left of the main screen
  4. Select the backup set
  5. Click into the “Backup schedule” section
  6. TICK or UNTICK “Run scheduled backup on this computer”, depending on whether you want to run that backup set on the computer you are on at the moment.
  7. Click OK
  8. Click “Save Setting” in the top-right, which will save your settings back to the servers.
  9. The backup schedule will now be suspended, however you will still receive “backup missed” emails – it is safe to ignore these when the schedule has been suspended.
Posted in File backup: Desktop | Tagged , , , | Leave a comment

Installing file backup server edition on Linux

  1. Download the CyberSecure Advanced tarball release from our downloads page.
  2. Logon as the root user in the Linux machine.
  3. Create a new $CyberSecure Advanced_HOME directory (e.g. /usr/local/obm ):
    1. # mkdir –p /usr/local/obm
    2. Unpack the install package to $CyberSecure Advanced_HOME:
      1. # cd /usr/local/obm
      2. # tar -zxf obm-nix.tar.gz
  4. Install CyberSecure Advanced and its related services by using the following commands:
    1. # cd /usr/local/obm
    2. # ./bin/install.sh
  5. Details of the installation can be found under the install.log file in $CyberSecure Advanced_HOME/bin.
  6. Now configure the backup agent
Posted in File backup: Server | Tagged | Leave a comment