[Error][New File] File=”XXXX” Error=”Insufficient system resources exist to complete the requested service.”

Error

[Error][New File] File=”XXXX” Error=”Insufficient system resources exist to complete the requested service. “

Cause

Currently being investigated.

Resolution

A resolution will be posted here once the investigation is complete.

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[AFTDataFile.Row.read] START_OF_ROW not found. Offset=XXXX

Error

[AFTDataFile.Row.read] START_OF_ROW not found. Offset=XXXX
Backup completed with error(s)

Cause

The most likely reason is that the disk has run out of space and there is a problem accessing the delta file reference database.

Resolution

Increase free disk space and run the backup again.

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How to perform a backup seed

Steps for Standard Edition Seeding

  1. Configure your backup set first.
  2. Ensure the backup is not scheduled to automatically run, as this will upload over your internet link.
  3. Create a folder on the seeding drive called seedload
  4. Open notepad/text editor as an administrator user
    notepad_admin
  5. Edit the file: C:\Program Files\CyberSecure Standard\bin\Seedload.bat
  6. Change the line, OUTPUT_DIR=”C:\Seedload” to make it point to the seedload folder on the seeding drive that you created instep 3
  7. Save the file
  8. Open a cmd.exe as administrator user
  9. cd to C:\Program Files\CyberSecure Standard\bin
    cmd_seed
  10. Run SeedLoad.bat – the seeding will commence
  11. The seeding process will start in the cmd window
  12. When the process has completed, “Backup successful” should be displayed at the end, you can close the command line window.
  13. If the backup completes with warnings or errors then contact CyberSecure support on 1300 854 292

 

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Backup Interrupted By Scheduler

Problem

Backup Interrupted by Scheduler

Cause

Backup did not finish within the time-frame allocated for it.

Resolution

  • For normal file backup sets the backup will resume on the next scheduled run – and should eventually catch up.
  • However, for exchange or SQL server backups – we recommend running the backup to it’s completion.
  • If letting the backup run to completion is not possible to do, then a reseeding operation is the recommended course of action.
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Uninstalling the Mac file backup

  1. Open a terminal window (use the spotlight search in the top-right corner of the screen)
  2. To uninstall CyberSecure Advanced, type the following:
    1. sudo /Applications/CyberSecure\ Advanced/bin/uninstall.sh
  3. To uninstall CyberSecure Standard, type:
    1. sudo /Applications/CyberSecure\ Standard/bin/uninstall.sh
  4. You will be prompted to enter your current Mac password + press enter – note that the password characters will not be displayed.

Remove account configuration data

once the uninstall script has been run, remove all backup set configuration data (be careful: this will also remove any cached encryption passwords!):

  • (standard edition): sudo rm -rf  $HOME/.acb
  • (advanced edition): sudo rm -rf  $HOME/.obm
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Snapshot for Shadow Copy Set is missing

Problem

The error: “[Shadow Copy] Snapshot for Shadow Copy Set is missing, backup
terminate.” is seen in the backup report and logs.

Cause

The most common causes of this error are:

  1. The computer has gone to sleep or the disk drives have been powered down during the backup.
  2. There is a lower-level problem with the physical disk or VSS subsystem.
  3. Some other backup software is creating/destroying volume shadow copies during the backup.

Resolution

  1. Ensure that the computer power modes have been set to not sleep the computer or power down the disk drives.
  2. Check the Windows Event Log for any warnings or errors from the “Disk” source. Also check the output from vssadmin list writers and ensure that all VSS writers are in a stable state.
  3. Ensure that no other backup software is running or shadow copies are being created at the time of the backup.
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Deleting data from the offsite servers

If the quota limit is being hit, there may be data in the backup that can be pruned to reduce the storage used.

IMPORTANT: this process explains how to delete data from the offsite servers. You must also ensure that the data has either been excluded from the backup source selection or moved/deleted from the backup source. If the source data is not excluded or deleted those files will simply be uploaded again next backup.

Deleting a selection of files from within an active backup

  1. Login to your CyberSecure account either:
    1. via the backup agent; OR
    2. via the web console (go to step 3)
  2. In the main console, click “Restore”
  3. Select the backup set from which to delete the files
  4. Choose “Show all files”, this will show all files in the current and retention area:
  5. Drill down to the desired files or folders and select them using by ticking the checkboxes next to the item.
    Once selected, click “Delete”.
  6. A dialog screen will appear asking you to confirm the delete operation, choose “Yes”
  7. The deletion operation will begin, after which a status screen will be displayed letting you know that the deletion has worked successfully
  8. The data has now been deleted and storage space freed. Close the dialog and the CyberSecure software to return to your desktop
  9. Note: the software may need to be closed + reopened for the free space to be properly recalculated

 

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Processes to allow through software firewall

To enable CyberSecure Advanced to work properly, the following processes must be allowed through your software firewall

Windows (all versions)

  • C:\Program Files\CyberSecure ….\aua\bin\aua.exe (Auto Update agent)
  • C:\Program Files\CyberSecure ….\aua\jvm\bin\auajw.exe (Auto Update agent)
  • C:\Program Files\CyberSecure ….\jvm\bin\bjW.exe (Backup engine agent)
  • C:\Program Files\CyberSecure ….\jvm\bin\bschjW.exe (Backup scheduler)
  • C:\Program Files\CyberSecure ….\bin\Scheduler.exe (Backup scheduler)
  • C:\Program Files\CyberSecure ….\jvm\bin\java.exe (Generic java executable)
  • C:\Program Files\CyberSecure ….\bin\SystemTray.exe (System tray tool)
  • C:\Program Files\CyberSecure ….\bin\SystemTray64.exe (System tray tool)

Mac OS X

  • /Applications/CyberSecure …./jvm/bin/bJW (Backup engine agent)
  • /Applications/CyberSecure …./jvm/bin/bschJW (Backup scheduler)
  • /Applications/CyberSecure …./jvm/bin/java (Generic java executable)
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Error loading profile from server. Unable to connect to sHostname

Error

Error loading profile from server. Reason='[Http.UnableToConnectExpt] [Http.SocketPack.getNewSocket] Unable to connect to sHostname=’backup-01.cybersecure.com.au’ sHostIP=’XXXX’ port=’443′ type=’NS’ sProxyHost=” sProxyPort=” sProxyUser=” sProxyPwd=”’ Backup Server=’backup-01.cybersecure.com.au’ Login Name=’XXXX’ Hashed Password=’XXXXXX’

Reason

  1. There is some type of network outage
  2. Firewall software is blocking the scheduler process from connecting to the internet

Resolution

  1. Ensure that the internet connection is functioning correctly
  2. Add an outgoing firewall exclusion for the process named “bschJW.exe”
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Shutdown Computer After Scheduled Backup

Note: there is no way to achieve this goal in Standard edition of the program. The only way to do this would be to run a manual backup from the system tray.

Windows

  1. Add a post command to your backup “shutdown.exe /s /f /t 0”
  2. Change the working directory to C:\Windows\system32
  3. Save the settings.
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