How to check the user validation/rebuild progress

  1. In your CyberSecure console, under [Manage User] -> [User Log]
  2. Search for the following log entry: 
    1. Thread-8114Starting single user rebuild
  3. This defines the start of the user rebuild process.
  4. The ending line looks similar to this (successful rebuild)
    1. Thread-8114 [SingleUserRebuild] Finished single user rebuild. User=’cyberservice’ Owner=” DataSize(compressed)=671.45M DataSize=1.14G DataFileNo=61 RetentionSize(compressed)=0 RetentionSize=0 RetentionFileNo=0
  5. If there are any errors with the single user rebuild, please contact our support.
Posted in File backup: Server | Leave a comment

How to re-add replication targets in image manager

  1. Open the Image Manager client
  2. Remove the replication target by clicking the “X” icon.
  3. Click add new replication targets
  4. Complete the following fields:

    1. Type: intelligentFTP
    2. Location: “sp.cybersecure.com.au”
    3. Subdirectory: server name (case sensitive)
  5. Tick don’t replicate base image files.
  6. Click replication mode and select “yes – replicate only consolidated daily image files.
  7. Click save to finish.
Posted in Other data protection, Uncategorized | Leave a comment

How to add a backup filter to skip certain file types

We do not support backup sets with backup filters applied, applying filters will result in an unsupported backup configuration.

Posted in File backup: Server: issues with backup | Leave a comment

Network error

Error

“Network error: will retry in X seconds” occurs when running a manual backup (that is, a backup run from the agent GUI)

Cause

This is normally caused by lack of privilege within the spooling folder location.

eg: /Users/ladmin/.temp

Resolution

  1. Change the owner on the spooling folder including all subfolders to the correct local user
    1. sudo chown -R <user> <spooling location>
    2. eg: sudo chown -R ladmin /Users/ladmin/.temp
Posted in File backup: Desktop: general issues, File backup: Server: general issues | Leave a comment

sbrun.exe exited with unknown error 128(0x80)

Error

sbrun.exe exited with unknown error 128(0x80)

Cause

  • Lack of free system resources
  • Anti-virus threat detection heuristics are blocking access

Resolution

  • Check system resources
  • Create an exclusion for sbrun.exe from any anti-virus threat detection mechansims
Posted in Other data protection: errors | Leave a comment

Cannot open file \\?\STC_Snapshot_Volume\xxxx (-31 A device attached to the system is not functioning.)

Error

Cannot open file \\?\STC_Snapshot_Volume_21_0\(-31 A device attached to the system is not functioning.)

Cause

Typically this is caused by an underlying failure of the snapshot subsystem to take a snapshot.

Resolution

Restart the “StorageCraft Volume Snapshot Service” and re-run an incremental backup.

Posted in Other data protection: errors | Leave a comment

How to run chkdsk on a filesystem

  1. Open a cmd.exe prompt as a user with Administrator-level privileges
  2. run the check disk command against the desired volume: chkdsk /f <drive letter>
  3. eg: chkdsk /f c:
  4. Windows might ask you to schedule the disk check in after a reboot as it cannot repair files that are in use – say “Y” to this
  5. Reboot the system at an appropriate time
  6. Run chkdsk again, without the “/f” parameter to ensure the volume is error-free, eg: chkdsk c:
Posted in Uncategorized | Leave a comment

How to flush the spooling folder

  1. Check if the backup is currently running.
  2. Check the path of the spooling folder by opening the backup software installed on your computer.
    1. On the home screen, Click the Cog Button

    2. Click Options

  3. Open Window Explorer, go to spooling folder path as shown on the temporary directory for storing backup files.
  4. Delete everything inside the spooling folder, leaving the spooling folder itself intact.
Posted in File backup: Desktop, File backup: Server | Tagged , , , , | Leave a comment

How to restore Outlook profile from backup on macOS

  1. Ensure you have a current backup of the desired outlook identity. Normally the identities are located under:
    /Users/username/Documents/Microsoft User Data/Office 2011 Identities
  2. Consider moving this folder to a backup location, in case the original identities are needed
  3. Open CyberSecure
  4. Restore the identity location from the backup (follow our restore guide for more detailed information about restoring data)
  5. Choose “Original location” to restore the outlook identity back to the computer
  6. Once the restore has completed, close down CyberSecure
  7. Using the spotlight search, run the “Microsoft Database Utility”
  8. Click the correct identity
  9. Click the “cog” icon and choose “Set as default”
  10. Close the utility
  11. Run Microsoft Outlook

Troubleshooting

  1. If outlook fails to load your email store correctly, run the database utility again and choose “Rebuild” – this will rebuild and reindex your store and should allow you to correctly view all your email items
  2. See the officeformachelp.com website for further troubleshooting.
Posted in File backup: Desktop: issues with restore, File backup: Server: issues with restore | Leave a comment

Creating a junction point in Windows

  1. Download junction.exe from sysinternals website
  2. Use junction.exe in the following manner:
    1. junction <backend for junction> <target point>
    2. eg: junction q:\temp c:\cybersecure-spool means that c:\cybersecure-spool will point to -> q:\temp
Posted in Uncategorized | Leave a comment