- In your CyberSecure console, under [Manage User] -> [User Log]
- Search for the following log entry:
- Thread-8114Starting single user rebuild
- This defines the start of the user rebuild process.
- The ending line looks similar to this (successful rebuild)
- Thread-8114 [SingleUserRebuild] Finished single user rebuild. User=’cyberservice’ Owner=” DataSize(compressed)=671.45M DataSize=1.14G DataFileNo=61 RetentionSize(compressed)=0 RetentionSize=0 RetentionFileNo=0
- If there are any errors with the single user rebuild, please contact our support.
How to check the user validation/rebuild progress
Posted in File backup: Server
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How to re-add replication targets in image manager
- Open the Image Manager client
- Remove the replication target by clicking the “X” icon.
- Click add new replication targets
- Complete the following fields:
- Type: intelligentFTP
- Location: “sp.cybersecure.com.au”
- Subdirectory: server name (case sensitive)
- Tick don’t replicate base image files.
- Click replication mode and select “yes – replicate only consolidated daily image files.
- Click save to finish.
Posted in Other data protection, Uncategorized
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How to add a backup filter to skip certain file types
We do not support backup sets with backup filters applied, applying filters will result in an unsupported backup configuration.
Network error
Error
“Network error: will retry in X seconds” occurs when running a manual backup (that is, a backup run from the agent GUI)
Cause
This is normally caused by lack of privilege within the spooling folder location.
eg: /Users/ladmin/.temp
Resolution
- Change the owner on the spooling folder including all subfolders to the correct local user
- sudo chown -R <user> <spooling location>
- eg: sudo chown -R ladmin /Users/ladmin/.temp
- sudo chown -R <user> <spooling location>
sbrun.exe exited with unknown error 128(0x80)
Error
sbrun.exe exited with unknown error 128(0x80)
Cause
- Lack of free system resources
- Anti-virus threat detection heuristics are blocking access
Resolution
- Check system resources
- Create an exclusion for sbrun.exe from any anti-virus threat detection mechansims
Posted in Other data protection: errors
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Cannot open file \\?\STC_Snapshot_Volume\xxxx (-31 A device attached to the system is not functioning.)
Error
Cannot open file \\?\STC_Snapshot_Volume_21_0\(-31 A device attached to the system is not functioning.)
Cause
Typically this is caused by an underlying failure of the snapshot subsystem to take a snapshot.
Resolution
Restart the “StorageCraft Volume Snapshot Service” and re-run an incremental backup.
Posted in Other data protection: errors
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How to run chkdsk on a filesystem
- Open a cmd.exe prompt as a user with Administrator-level privileges
- run the check disk command against the desired volume: chkdsk /f <drive letter>
- eg: chkdsk /f c:
- Windows might ask you to schedule the disk check in after a reboot as it cannot repair files that are in use – say “Y” to this
- Reboot the system at an appropriate time
- Run chkdsk again, without the “/f” parameter to ensure the volume is error-free, eg: chkdsk c:
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How to flush the spooling folder
- Check if the backup is currently running.
- Check the path of the spooling folder by opening the backup software installed on your computer.
- Open Window Explorer, go to spooling folder path as shown on the temporary directory for storing backup files.
- Delete everything inside the spooling folder, leaving the spooling folder itself intact.
How to restore Outlook profile from backup on macOS
- Ensure you have a current backup of the desired outlook identity. Normally the identities are located under:
/Users/username/Documents/Microsoft User Data/Office 2011 Identities - Consider moving this folder to a backup location, in case the original identities are needed
- Open CyberSecure
- Restore the identity location from the backup (follow our restore guide for more detailed information about restoring data)
- Choose “Original location” to restore the outlook identity back to the computer
- Once the restore has completed, close down CyberSecure
- Using the spotlight search, run the “Microsoft Database Utility”
- Click the correct identity
- Click the “cog” icon and choose “Set as default”
- Close the utility
- Run Microsoft Outlook
Troubleshooting
- If outlook fails to load your email store correctly, run the database utility again and choose “Rebuild” – this will rebuild and reindex your store and should allow you to correctly view all your email items
- See the officeformachelp.com website for further troubleshooting.
Creating a junction point in Windows
- Download junction.exe from sysinternals website
- Use junction.exe in the following manner:
- junction <backend for junction> <target point>
- eg: junction q:\temp c:\cybersecure-spool means that c:\cybersecure-spool will point to -> q:\temp
Posted in Uncategorized
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