Large replication alert

Issue

You receive an alert on your report that says “Large replication”. This means that there’s been at least 25GB of data uploaded within the current backup job.

This may or may not be an issue in your particular case.

Cause

The reason we alert about this is because it’s commonly a problem when a large amount of unexpected changes have been made in a backup set, or some other type of unusual activity is present (like a ransomware infection).

It also commonly identifies inefficiencies in the backup process that could potentially be optimised.

Resolution

If this is a genuine issue and the large amount of changes are not expected, we advise investigating the client machine & backup logs to see the nature of the changes and determine the appropriate resolution.

If this is not an issue:

  1. The alert can simply be ignored and the alert will disappear once the large replication has completed uploading.
  2. If the backup set is expected to continually have large changes then CyberSecure can disable the alert for this particular backup set. Please contact our support if you would like this alert disabled
Posted in File backup: Desktop: issues with backup, File backup: Server: issues with backup | Leave a comment

How to restore files/folders & permissions with robocopy

  1. Download psexec from http://live.sysinternals.com/psexec.exe
  2. Use the following commands to restore all files and security permissions:
    1. psexec -i -s cmd.exe
    2. (in the new cmd.exe shell run) robocopy /SEC /SECFIX /IS /IT /V <source> <destination>
Posted in Restore | Leave a comment

Quota exceeded

Issue

You have received a “Quota exceeded” alert on your backup report.

Cause

This is due to the used storage being above safety thresholds.

  • If the storage has been gradually increasing over time then it could be a normal part of your data growth.
  • If the storage usage has spiked only recently, there are a number of reasons why this may be the case, common reasons for aggressive storage usage are:
    1. A large amount of data being changed on your system, such as a user copying a large amount of files into a location captured by the backup.
    2. The backup software needing to upload a full file rather than an incremental, this can happen occaisonally and is a safety measure within the backup software.
    3. Ransomware infection – ransomware creates many encrypted files, which are seen in the backup as new files, which are subsequently uploaded and counted against your usage.

Resolution

  1. Simply increase your quota. The easiest and fastest option involves increasing your allocated storage quota. No changes or additional work is necessary as the storage is effective immediately.
  2. OR Change your offsite retention settings. This involves the pruning of past backup versions from CyberSecure’s servers. However this will delete data and affect your ability to restore past versions and also may not be effective if there’s not much data in retention.
  3. OR Reseed your backups. This involves taking a fresh copy of your backups, which could also mean the pruning of all your past backups. We suggest archiving your current backups onto external media if you are concerned about retention history.

If you’re unsure which options are suitable please contact our support team and they can advise accordingly.

Posted in Uncategorized | Leave a comment

No changes for 4 days

Issue

You receive an alert on your report that says “No changes for 4 days detected”. This means that there’s been no changes made within a backup set within the last 4 days.

This may or may not be an issue in your particular case.

Cause

The reason we alert about this is because it’s commonly a problem when:

  1. You may have migrated some backup source locations and forgotten to update the backup configuration to point to the new locations
  2. We are backing up backup files from a separate process (like a database dump) and that process is no longer working, so we are backing up stale data.

We define a change as ANY of the following:

  • New file(s)
  • Modified file(s)
  • Moved file(s)
  • Deleted file(s)

Resolution

If this is a genuine issue, then we advise investigating why there haven’t been any changes.

If this is not an issue:

  1. The alert can simply be ignored and the alert will disappear once changes are being made again
  2. If the backup set is not expected to have many frequent changes then CyberSecure can disable the alert for this particular backup set. Please contact our support if you would like this alert disabled
Posted in File backup: Desktop: general issues, File backup: Server: general issues | Leave a comment

How to perform a bare-metal restore with Windows Backup

  1. Ensure you have the correct version of the Windows installation ISO which matches the version in your backup, eg. A Windows 2012R2 ISO will NOT be able to restore a Windows 2012 backup image!
  2. Ensure the WindowsImageBackup folder that contains the backup image is available to the VM, either through a local disk OR UNC path (note that hidden shares are NOT supported)
  3. Boot from the Windows ISO
  4. Choose “Repair your computer”
    Screen Shot 2016-08-05 at 5.43.50 PM
  5. Choose “Troubleshoot”
    Screen Shot 2016-08-05 at 5.44.08 PM
  6. If you are restoring from a UNC path, first open a command prompt and type “wpeinit” to load networking. Wait until ipconfig gets an IP address from DHCP before typing “exit” and continuing with this process
  7. Choose “System Image Recovery”
    Screen Shot 2016-08-05 at 5.44.46 PM
  8. Browse to and select the backup to restore
    Screen Shot 2016-08-05 at 5.45.26 PM
  9. Select the date and time of the backup (typically the latest will suffice)
    Screen Shot 2016-08-05 at 5.45.43 PM
  10. Choose “Format and repartition disks”
    Screen Shot 2016-08-05 at 5.46.00 PM
  11. Confirm the process by choosing finish
    Screen Shot 2016-08-05 at 5.46.12 PM
  12. Confirm that you want to wipe the destination disk and replaced with the backup image
    Screen Shot 2016-08-05 at 5.46.39 PM
  13. The restoration process will begin
    Screen Shot 2016-08-05 at 5.46.50 PM
  14. The restore should complete successfully
  15. Further steps are to ensure the system boots correctly
Posted in Restore | Leave a comment

Local copy Destination does not exist! Destination = XXXX

Issue

[Local Copy] [ERROR] Destination does not exist! Destination = “XXXX”

Cause

Filesystem-level permissions on the destination are not allowing the backup agent to write data correctly

Resolution

The filesystem permissions on the onsite backup target should be reset with the minimum permissions needed to perform the backups (read & write for the connecting user)

Posted in File backup: Server: general issues | Leave a comment

Veeam: Cloud repository unavailable

Problem

You get the following error in the backup copy job in the Veeam Backup and Replication console: Cloud repository [CLIENTNAME] is unavailable due to the service provider restriction

Solution

  1. Open the Veeam Backup and Replication console
  2. Select “Backup Infrastructure”
  3. Select “Service Providers”
  4. Right click your service provider and select “Rescan…”
    veeam_cloud_rescan
  5. Right click your backup copy job and select “Sync Now”
  6. If you have further issues please contact CyberSecure support on 1300 854 292
Posted in Uncategorized | Tagged , , , , , , | Leave a comment

Microsoft mail level backup – access denied warning

Issue

[Error][New Mail] Mail=XXXX caused by [java.io.IOException] Access is denied.

Cause

Anti-virus software blocking an infected email is a common cause of this warning.

Resolution

  1. Setup an exclusion rule for the anti-virus software to the spooling folder
Posted in File backup: Server: general issues | Leave a comment

Agent interface hangs on startup

Issue

The backup agent interface hangs upon startup. Eventually (after up to 2 hours) the main console will load.

Cause

This behaviour can be caused by inaccessible network paths (UNC paths) in the backup source config.

Resolution

  1. Remove the inaccessible backup sources
  2. OR ensure the user account/machine has access to those shares
Posted in File backup: Desktop, File backup: Server | Leave a comment

The file or directory is corrupted and unreadable

Error

The error “The file or directory is corrupted and unreadable” appears in the backup report logs

Cause

This is an error coming from Windows itself. The most common causes are filesystem corruption due to underlying hardware issues, most likely disk or storage problems.

Resolution

  1. Check the event viewer for hardware problems.
  2. Check the RAID or storage array health.
  3. Replace any faulty hardware.
  4. Run a chkdsk only once the hardware has been confirmed healthy. Failing to do this will result in data loss as the source problem is not being fixed.
Posted in File backup: Desktop: general issues, File backup: Server: general issues | Leave a comment