Quota exceeded

Issue

You have received a “Quota exceeded” alert on your backup report.

Cause

This is due to the used storage being above safety thresholds.

  • If the storage has been gradually increasing over time then it could be a normal part of your data growth.
  • If the storage usage has spiked only recently, there are a number of reasons why this may be the case, common reasons for aggressive storage usage are:
    1. A large amount of data being changed on your system, such as a user copying a large amount of files into a location captured by the backup.
    2. The backup software needing to upload a full file rather than an incremental, this can happen occaisonally and is a safety measure within the backup software.
    3. Ransomware infection – ransomware creates many encrypted files, which are seen in the backup as new files, which are subsequently uploaded and counted against your usage.

Resolution

  1. Simply increase your quota. The easiest and fastest option involves increasing your allocated storage quota. No changes or additional work is necessary as the storage is effective immediately.
  2. OR Change your offsite retention settings. This involves the pruning of past backup versions from CyberSecure’s servers. However this will delete data and affect your ability to restore past versions and also may not be effective if there’s not much data in retention.
  3. OR Reseed your backups. This involves taking a fresh copy of your backups, which could also mean the pruning of all your past backups. We suggest archiving your current backups onto external media if you are concerned about retention history.

If you’re unsure which options are suitable please contact our support team and they can advise accordingly.