Errors backing Dropbox or OneDrive folders

Problem

You see the following errors on the backup report:

“Access to the cloud file is denied”

“The cloud operation is not supported on a read-only volume”

Cause

Attempting to backup a local folder that is synced with OneDrive or Dropbox. To save hard drive space, these programs have an option where the data is only downloaded locally when you open a file.

Files that haven’t been downloaded still appear on the file system as though they were local files, but they are not.

Solution

Make the top level folder and all files and folders under it available offline.

See this article for instructions on how to do this with OneDrive

See this article for instructions on how to do this with Dropbox

If you don’t need this folder in the backup

See this article on how to exclude folders from the backup