Error:
[Error][New File] File=”XXXX” Error=”Access is denied. ”
Cause:
- The file permissions are preventing access to the CyberSecure backup agent
- The file has been encrypted using Windows EFS (encrypted file system) encryption
Resolution:
- Check the file permissions
- Right-click the file or folder, click Properties, and then click the Security tab.
- From here we recommend following the Microsoft KB article on how to change permissions – http://support.microsoft.com/kb/308419#4
- Check whether the file is encrypted
- Locate the file that you want, right-click the file, and then click Properties.
- On the General tab, click Advanced.
- Under Compress or Encrypt attributes, select the Encrypt contents to secure data check box, and then click OK.