[Error][New File] File=”XXXX” Error=”Access is denied. “

Error:

[Error][New File] File=”XXXX” Error=”Access is denied. ”

Cause:

  1. The file permissions are preventing access to the CyberSecure backup agent
  2. The file has been encrypted using Windows EFS (encrypted file system) encryption

Resolution:

  1. Check the file permissions
    1. Right-click the file or folder, click Properties, and then click the Security tab.
    2. From here we recommend following the Microsoft KB article on how to change permissions – http://support.microsoft.com/kb/308419#4
  2. Check whether the file is encrypted
    1. Locate the file that you want, right-click the file, and then click Properties.
    2. On the General tab, click Advanced.
    3. Under Compress or Encrypt attributes, select the Encrypt contents to secure data check box, and then click OK.