Error:
[Error][New Mail] Mail=”SBS2003\Mailbox Store\User\Inbox\XXXX.msg” Error=”C:\CyberSecure-spool\1201549064328\1283040554906.msg (The system cannot find the file specified)”
Cause:
These errors messages occur while trying to backup individual mailboxes.
- If anti-virus software is installed and is active, it most likely will be automatically scanning the “Temporary directory for spooling” folder.
- When the CyberSecure Advanced agent runs, the agent makes a copy of the mail from the Exchange store into the temporary folder ready to be backed up offsite.
- Should this email contain a virus or other malware the anti-virus software does not allow the file to be written to the disk as a protective measure.
- CyberSecure Advanced expects the file to be there however and generates an error when the file is not present in the backup.
Resolution:
Add the CyberSecure “Temporary spooling location” to the “Exclusion” list of the anti-virus software so that the spooled emails are not scanned by the anti-virus engine.