Why am I being prompted to setup a trial registration?

Situation

You already have a CyberSecure standard/advanced account, however the software is prompting to setup a trial registration.

Cause

  1. You are logged on as a different local user than the account was originally setup under.
  2. The local profile folder has been moved or deleted.

Resolution

You have 2x choices:

Find the original local account the backup was setup/managed under

  1. Check which active profile the software is referring to.
  2. Login to the computer as the local user as defined in the active profile
  3. You should be able to manage the backup under this account

OR migrate the active profile to a different local user

If you want to change the user that the active backup profile is registered under, perform these steps:

  1. Stop the “online backup scheduler” service
  2. Copy the ENTIRE .obm or .acb folder into the updated profile path location as specified in home.txt in the previous step
  3. Edit home.txt to point to the new profile path, eg: “C:\Users\new user\.obm” or “C:\Users\new user\.acb”
  4. Start the “online backup scheduler” service