Error:
“The device is not ready” appears in the backup report log, causing the backup to fail.
Cause:
The above message suggests that CyberSecure Software Agent has problem reading the backup source media. This is a generic I/O error from Windows, with numerous potential causes.
Some possible causes of this issue could be:
- A hardware problem on the device or media
- The device being copied has gone to sleep (standby)
- The computer hibernates in the middle of a backup
- USB drive that was disconnected
- A Volume Shadow Copy issue
Resolution:
The error message should automatically be resolved the next time backup runs.
If the error still persists then follow the instructions in the following order:
- Change your power settings to not put the computer or hard drives to sleep
- Run a chkdsk/filesystem integrity check on the device reporting with the error
- Check the SYSTEM event log for any disk, NTFS or other storage device errors
- Ensure that all drives are securely connected for the duration of the backup
- Check that the volume shadow copy service is working normally
- Ensure that other backup software is not set to run during CyberSecure’s scheduled run time
Often issues arise in the backup before they manifest with applications: we strongly advise you to immediately check your hardware if this problem is occurring regularly.