Error
Warning: Backup source “X:\XXXX” does not exist ! appears in the backup report logs and causes the backup status to change to “warning”.
Cause
- One of the backup source locations does not exist on the computer where the backup is running.
- Another common cause is a mapped network drive being selected.
Mapped network drives only exist within the currently logged on session. Scheduled backups run in a different session, so any mapped network drives will not be present under a scheduled backup.
Resolution
- Delete the entry from the backup source selection (if the source is invalid).
- Change the mapped network drive source entry to use the UNC path instead.
There are two ways of modifying the backup set source selections: either via the backup agent (standard/advanced) or via the web console (advanced edition only).
Via the backup agent
- Open the CyberSecure agent
- Go into the backup source selection (via settings for the advanced edition)
- Go into the “Advanced” backup source selection
- Locate the missing folder by selecting the backup selection checkbox on the left-hand side and drilling-down.
- The missing backup source location will be shown in RED on the right-hand side:
- UNTICK the location and OK back to the main console
- Save settings to the servers
Via the web console:
- Ensure all agents backup console interfaces are closed before proceeding
- Login to the web console with your backup login name and password
- Choose “Backup Set” from the top-menu:
- Using the drop-down box, select the backup set that is showing the issue.
- Under “Backup source”, remove or correct any incorrect paths:
- This will immediately update the server’s configuration – the backup agents will periodically pull down the server configuration, so no further action is required on the backup agent