Account Locked

Error

Account is locked with error “No Such Specified Account”

Cause

  1. Incorrect password three times in a row.
  2. Changing the password using the web console without updating the password in the client software.

Resolution

In case of

  1. “Incorrect password three times in a row”
    1. Contact Cybersecure support.
    2. A help desk engineer will unlock your account and reset your password, if you have lost it.
    3. Log in to backup software on your machine and take a note of your encryption password. To do this, you can follow our guide.
  2. “Changing the password using the web console without updating the password in the client software.”
    1. Stop the scheduler on your computer. To do this, you can follow our guide.