Error
Account is locked with error “No Such Specified Account”
Cause
- Incorrect password three times in a row.
- Changing the password using the web console without updating the password in the client software.
Resolution
In case of
- “Incorrect password three times in a row”
- Contact Cybersecure support.
- A help desk engineer will unlock your account and reset your password, if you have lost it.
- Log in to backup software on your machine and take a note of your encryption password. To do this, you can follow our guide.
- “Changing the password using the web console without updating the password in the client software.”
- Stop the scheduler on your computer. To do this, you can follow our guide.