Cannot open Data fork

Issue

When performing a backup on Mac OS X, the following error message is received in the client log, and the backup job is terminated:

[YYYY/MM/DD hh:mm:ss][erro] Cannot open Data fork name Unknown Error (ErrorCode:-5000)

Cause

The message suggests that the operating system account that is running the backup process does not have sufficient permission to access a file(s) in the backup source.

Resolution

This issue will not affect the scheduled backup jobs and so will be replicated at the scheduled time, however if during the seeding process these files are required to be seeded then change the permissions on the files to be readable by the user account performing the seeding.