Error
[Thread][ERS][BackupReport][BackupReport.send] Error sending backup job report for User=’swc’ BackupSet=’1381879818962′ BackupJob=’2013-11-18-21-00-00′
Unable to send email Server=smtp1.cybersecure.com.au: Invalid Addresses
Cause
- This is caused by at least one of the backup contacts having an invalid email address.
- Can also be caused by the email address containing semicolons, commas or spaces.
Resolution
- Correct the email address(es) listed in the backup contacts, this can be done 2x ways:
- Through the client backup agent software
- Through the web console (under the “User Profile -> Contact” section)
- To send to multiple email addresses, create a separate backup contact for each email address – do not use semicolons or other separating characters.