Error
[StartBackupRqt] IP=’User-IP-Address’ User=’Username’ BackupSet=’Backup Set (BackupID)’ BackupJob=’YYYY-MM-DD-hh-mm-ss’ StartTime=’YYYY-MM-DD hh:mm:ss’ CurrentTime=’YYYY-MM-DD hh:mm:ss’ Error=’null’. Client agent will retry shortly.
Cause
The message suggests that the request for a backup set’s file list from the CyberSecure Backup server has timed out.
When a backup job is initiated, the CyberSecure Advanced software agent would request for a backup set’s file list from the CyberSecure Offsite Backup server. As the request is made, the Offsite Backup server will generate the file list and compress this information to “block” file(s), where the block(s) are then sent to the CyberSecure Advanced software agent (as each block is generated).
During the generation of the file list, if the time taken exceeded the timeout period for CyberSecure Advanced agent, the retry message is flagged. CyberSecure Advanced agent would also submit this retry null error to CyberSecure Offsite backup server.
Resolution
Run an incremental backup manually.