Repeated entries… The name of the file cannot be resolved by the system.

Error:

C:\ProgramData\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data\Application Data”
The name of the file cannot be resolved by the system.

OR

When the backup client is backing up the same data continuously (in a infinite loop of Application Data).

Cause:

The path “C:\ProgramData\Application Data\” is actually an NTFS junction point.

Microsoft Windows includes a number of folders which are actually links (NTFS junction point) to other folders. In some cases they are recursive links which link back to one of their own parent folders. This effectively means that these folders contain an infinite number of child folders.

Resolution:

  1. Open CyberSecure Advanced by right-clicking the system-tray icon and choosing “Open”
  2. Open the backup settings
  3. Select Options, and DISABLE “Follow link”
  4. Save settings and the next backup should complete without issue